読者です 読者をやめる 読者になる 読者になる

gemでインストールしようとしたらエラーが出た。

こちら(http://m-ono.info/tech/programming/rails-twitter/)の記事をみて、やってみました。

gemでtwitter4rをインストールする際に、自分の環境では、なにやらエラーがでてきました。その対処法として

sudo aptitude install ruby1.8-dev

を行うと出なくなったので、ここにメモしておきます。どうやら必須なので最初から入れておかないといけないものを入れ忘れていたようです。

その後、posts_controller.rbの編集の際に文書の文字コードがおかしくなったようで、エラーが出てきました。utf-8で保存しているつもりなのですが、うまくいかないので、もう一度やり直したら、今度は上手くいきました。

目に見える成果があるというのは、良いものです。以上